Loading...

Home > Acer Aspire > Acer Aspire 5100 Forgets It's Plugged In During Bo.

Acer Aspire 5100 Forgets It's Plugged In During Bo.

Now, I unplug the video cable from the motherboard and reinsert it into the outlet; press the Power Button and the system starts-up with video. Hitachi's DFT for the hard drive and Memtest86+ for memory. Obviously, I'll have to get myself a new (or newish) computer within a couple of months, anyway (due to Windows Vista going extinct), but in the meantime, my nine-year-old Aspire is i do not unstand if it is my AC adapter r my hardwrive. http://sortpictures.net/acer-aspire/acer-aspire-5100-hard-drive-specs.html

Does this problem go away?????? 10/20/2016 by K Easton Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? If, i try rebooting it sometimes it does reboot and somtimes the same problem occurs as discussed above. No, create an account now. Could anybody help me to locate the fried part or give me a schematic of the motherboard. try this

But manufacturers don't like that idea. It boots up but nothing on the screen or any processor flashing lights telling me that the machine is operating! So relieved this has worked, as looked like a serious problem... Nebraska, This year, the people of Nebraska have a chance to guarantee their right to repair their equipment—like tractors, farm equipment, digital equipment, and even cell phones.

The pc hasn't been connected to the internet since the new install. ralph says: February 16, 2013 at 5:46 am update: my officemate also have an acer laptop. Some HP laptops come with hard drive test utility in the BIOS. There are no LED lights, no sound, dead.

Fernando January 3, 2008 | My Toshiba M35X-s149 takes too long to start. The Apple tax is gone. I would check the memory first. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New computer in hand. That is unless you had XP w/SP3 installed.but it sounds like you did a clean install and before you got a firewall/antivirus up something snuk its way in. If I turn the laptop off, or put it in sleep mode for a few hours, it charges up just fine with the power cord in, just not when its on Cancel tolaadisa Rep: 1 Posted: 12/23/2016 Options Permalink History A few weeks ago, my little cousins were using my Dell M6400 laptop when it suddenly stopped working and the screen wouldn't

Make sure the latest version of the BIOS is installed. http://www.solarum.com/2010/01/03/acer-aspire-battery-not-charging/ I checked my outlet, my ac adapter, the brick between the two and the port on the laptop. SHOW ME NOW CNET © CBS Interactive Inc.  /  All Rights Reserved. It is possible an overheated video card went bad, taking the main board with it.

I closed the cover and put all screws in the back. this website i havent tried the bios update yet. After replacing the defective DC Power Jack and reassembling the notebook the system powered-up for my first test. says: November 1, 2011 at 12:15 am i just downloaded the right file it was called something like bios - change critical from 3% to 5% and change low from 7%

Why? That worked... It even comes with training wheels, Bootcamp is ready to pop your OS of choice. Get More Info Checked all connections as far as humanly possible.

And they're working hard to defeat it. Manufacturers are standing in the way. The laptop still boots ans you still can see the screen, so you can run the memory test.

Try starting this barebone system with an external monitor.

The Fair Repair Act is simple. there is enough people that do not like something like this that they can make something else. for example, I don't want to have my apps all maximized, I use my apps in windows intentionally. I had tried to do this but forgot to save lol thank you 05/13/2016 by rebekah stylist Thank you so much.

Windows would start normally, but then only a blank screen would appear. Some days it charges, some days it doesn't, and I have not been able to discern a patten. I will post back if i ever get it working, but i hope this will help someone. see here Steve December 4, 2007 | I have a Compaq Presario V5000 with the exact same problem that Benny describes in Post 58.