Loading...

Home > Bsod On > BSOD On A Cold Boot After BSOD Works Fine

BSOD On A Cold Boot After BSOD Works Fine

System was stable with XP x64; no hardware/software changes have been made. I have done everything I can think of to find the problem. System will BOOT/Restart when warm "no" BSOD; has to sit several hours, will BSOD when started and display: *Windows Has Recovered From An Unexpected Shutdown* ... PassMark BurnInTest shows everything passes after 15 minutes of 100% load on everything with 0 errors. Bonuses

And the 24-pin and 8-pin power. It's possible you may have 2 bad pairs or sticks... #7 BTRY B 529th FA BN, Jan 8, 2010 VivienM Senior member Joined: Jun 26, 2001 Messages: 414 Likes Received: Kind regards, dele2k My System Specs OS Windows 7 Ultimate x64 CPU Intel Core i5 750 Motherboard ASUS P7P55D LE Memory 4GB-Kit G-Skill RipJaws PC3-10667U CL7 Graphics Card Zotac Geforce GTX The issue: Every boot after computer has been off for more than a minute produces a BSOD with KERNEL DATA INPAGE ERROR code. https://www.eightforums.com/bsod-crashes-debugging/18673-bsod-cold-boot-after-bsod-works-fine-post181811.html

A friend of mine just finished up a new pc and has offered to test my memory on his system to make sure thats what it is. Did Hermione ever see herself when she used the Time-Turner in Prisoner of Azkaban? If you could post that we would be glad to help you out. all i could figure out was that it had to be a MB problem.Because of this i have a new MB on it way.

share|improve this answer edited Nov 28 '10 at 3:40 answered Nov 28 '10 at 3:32 hotei 3,45421224 The Cpu fans spins after 2-3 seconds. did you guys find a solution for that ? Im keep getting random BSOD crashes on my new home build setup when i start it up after computer was turned off for more then 3 hours. Other tips?

It happens every morning when I start my pc up. New PSU, same problem this morning. So yeah thats about it no drivers installed no nothing random BSOD as always.I measured the voltage coming from power supply to hdd or dvd, gives a constant of 5,22V-5,24V from Forum Today's Posts FAQ Community Albums Tutorials What's New?

and will send you a reply on whether it fixes the BSOD problem also Did it fix? didn't change anything so I reverted back to default; -Tried uninstalling software that was installed on or near the 6th of September, where it all started; None of this worked. Yes, my password is: Forgot your password? All the BIOS settings were selected automatically.

Loading Dump File [C:\Windows\MEMORY.DMP] Kernel Summary Dump File: Only kernel address space is available Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols Executable search path is: Windows 7 Kernel Version 7600 MP (4 procs) https://www.sevenforums.com/bsod-help-support/53379-bsod-cold-boot.html The time now is 21:53. He said he got a Memtest error *after* replacing the bad stick. Try it with the old board first before you ruin your return option on the new mobo. #13 BTRY B 529th FA BN, Jan 8, 2010 Last edited: Jan 8,

ZombiehaberdasheryMay 9, 2013, 2:44 PM Hello everyone and thanks for your assistance.I just put together a new build which is as follows:CPU: AMD FX-8150MOBO: ASUS M5A99FX PRO R2.0RAM: GSKILL 4GBX4 F3-8500CLHDD: browse this site And i dont think it is Windows issue, because if it was it would probably crash all the time and not just when it was turned off for some time. Try also to see if there's something wrong in your pc (for example a fan that can't run because of dust or something like that) Shacko91 View Public Profile Find all I ran the Memtest again, and it was showing bad ram again.

Tried changing voltage for ram for a bit (to 1.56v) also did not help.My computer specs are:Gigabyte 1155 GA-PH67A-UD3-B3 motherboardIntel Core™ i5-2500 Processor (6M Cache, 3.30 GHz)2xKingston KVR1333D3N9/2G ramGigabyte Geforce GTX Now, the OP has been googling. How was the bios updated ? read this article Latest: VirtualLarry, Mar 21, 2017 at 10:50 PM CPUs and Overclocking What music are you listening to now?

And i dont think it is Windows issue, because if it was it would probably crash all the time and not just when it was turned off for some time. Did BIOS memory check which also came back fine. The panel and diagram in the manual were VERY vague; may have been a coincidence but none-the-less a valid question. #10 BTRY B 529th FA BN, Jan 8, 2010 Last

I haven't OCed the RAM though...

Did that Friday morning and reinstalled Friday night after it was done. Puts it in an hour later. Have you done a windows update yet? And you also say this doesn't happen at all if you're pc doesn't do this right away?

Gonna be hard to get another tho, have to borrow it from somewhere I guess. Problem is, so did my friend the OP a few days ago, until he booted it up the next morning and it was bad. It's really weird, but I always have enough time to log... click here now Useful Searches Recent Posts Menu Forums Forums Quick Links Search Forums Recent Posts Menu Log in Sign up AnandTech Forums: Technology, Hardware, Software, and Deals Home Forums > Hardware and Technology

We could try unwrapping the new board, but... Im gonna post results once it is finished. It happens every morning when I start my pc up. MemTest86+ shows that everything is ok even after 20 cycles.

Glad to be up and running. #22 mgagnier, Jan 10, 2010 jinxjx Junior Member Joined: Jan 8, 2010 Messages: 3 Likes Received: 0 Good. Computer typically blue screens, sometimes it freezes at the bios splash screen where they Windows 10... Contact Us Windows 7 Support Privacy and cookies Legal Top Windows 7 Forums - Windows Vista Forums - Windows 10 Forums The Windows 8 Forums is an independent web site Dump attached; grateful for your...

alpaugh78 View Public Profile Find all posts by alpaugh78 Page 1 of 2 1 2 > « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Still need help with this one if anyone knows whats causing the problem... Same thing happened with both rams i have, even in different slots. if that doesn't work, the OP's lost some money (he can resell a shrink wrapped board for more...), and what do we try next?

My System Specs You need to have JavaScript enabled so that you can use this ... That only happened once. PotoLOL View Public Profile Find all posts by PotoLOL #9 09-26-2010, 04:21 AM alpaugh78 Registered User alpaugh78's PC Specs alpaugh78's PC Specs MotherboardGigabyte P55A-UD4P ProcessorIntel i7 860 Memorycmx4gx3m2a1600c9 Video Asus Laptop only Boots to Blue screen.

But computer works0Computer doesn't start, infinite loop of on and off0Caught in crash loop trying to install Windows or Ubuntu Hot Network Questions Are multiple hard inquiries for a specific loan